「腾达签名」「腾达签名」

专注苹果签名难题
掉签问题一站解决

解决checking for libmemcached >= 0.17... configure: error: libmemcached not found

解决checking for libmemcached >= 0.17... configure: error: libmemcached not found-「腾达签名」

网上的解决办法就是编译的时候加上--with-libmemcached=/usr/local/libmemcached,到http://download.tangent.org/ 下载0.18版本的编译安装,然后运行:

./configure --with-mysql=/usr/bin/mysql_config --with-libmemcached=/usr/local/libmemcached/

重新编译.
苹果签名www.nanti.net

企业签名www.nanti.net

超级签名www.nanti.net

TF签名www.nanti.net

本原创文章未经允许不得转载 | 当前页面:「腾达签名」 » 解决checking for libmemcached >= 0.17... configure: error: libmemcached not found

评论