「腾达签名」 - 解决苹果app/ipa/tf/ios企业超级签名下载掉签难题「腾达签名」

专注IOS苹果签名内测
解决APP签名下载难题

phpmyadmin 提示 PHP 5.2+ is required 的解决办法 phpinfo.php

phpmyadmin 提示 PHP 5.2+ is required 的解决办法 phpinfo.php-「腾达签名」

今天想安装个phpmyadmin于是去官网看了一下,看到有phpMyAdmin 3.3.3 于是就下了,安装,访问.
出错了.
提示:

PHP 5.2+ is required

应该是说要求php 5.2以上吧.
系统装是提CentOS 5.5 因为只是玩玩,所以图省事,apache,php,mysql都直接选装了.
建个phpinfo.php来看一下自己的php版本情况

<?php phpinfo();?>

原来CentOS 5.5自带的php是5.1.6.
两个方法:

1.升级php,2使用低版本的phpmyadmin.
因为本人还是比较懒的,所以找了一下phpMyAdmin-2.11.10-all-languages.tar.gz 问题解决.
网上也有使用yum升级php的,不过,还要配制yum源,如果 是想升级php的,请看下文升级方法.

2.yum 升级php和mysql.

wget http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-3.noarch.rpm
wget http://rpms.famillecollet.com/enterprise/5/remi/i386/remi-release-5-7.el5.remi.noarch.rpm
rpm -Uvh remi-release-5*.rpm epel-release-5*.rpm

然后编辑/etc/yum.repos.d/remi.repo

vi /etc/yum.repos.d/remi.repo

在这个文件的最后增加一行:

priority=1

保存退出.
/etc/yum.repos.d/epel.repo/etc/yum.repos.d/epel-testing.repo这两个文件也按照上面的方法进行编辑!
使用下面的命令进行升级,但是经过测试,如果单独升级php将提示失败,只有联通mysql一起升级才可以,所以我们必须执行以下命令才能升级php到5.2.9版本:

yum –-enablerepo=remi update php* mysql*

苹果签名www.nanti.net

企业签名www.nanti.net

超级签名www.nanti.net

TF签名www.nanti.net

phpmyadmin 提示 PHP 5.2+ is required 的解决办法 phpinfo.php-「腾达签名」
本原创文章未经允许不得转载 | 当前页面:「腾达签名」 » phpmyadmin 提示 PHP 5.2+ is required 的解决办法 phpinfo.php

评论