「腾达签名」 - 解决苹果app/ipa/tf/ios企业超级签名下载掉签难题「腾达签名」

专注IOS苹果签名内测
解决APP签名下载难题

phpmyadmin 提示 PHP 5.2+ is required 的解决办法

phpmyadmin 提示 PHP 5.2+ is required 的解决办法-「腾达签名」

安装phpMyAdmin 3.4.1,设置完毕后访问提示:

PHP 5.2+ is required

查看本机PHP版本:

php -v

查出CentOS 5.6自带的php是5.1.6.
两种解决方法:
1 使用低版本的phpmyadmin,下载phpMyAdmin-2.11.10-all-languages.tar.gz后再安装OK.
2 升级php.
升级方法:
安装相应的GPG key;

rpm --import http://www.jasonlitka.com/media/RPM-GPG-KEY-jlitka

新建一个repo:

vi /etc/yum.repos.d/utterramblings.repo

把以下内容添加进去,保存退出就OK了.

[utterramblings]
name=Jason's Utter Ramblings Repo
baseurl=http://www.jasonlitka.com/media/EL$releasever/$basearch/
enabled=1
gpgcheck=1
gpgkey=http://www.jasonlitka.com/media/RPM-GPG-KEY-jlitka
yum install php

安装出来的就是 php5.2.16.
苹果签名www.nanti.net

企业签名www.nanti.net

超级签名www.nanti.net

TF签名www.nanti.net

phpmyadmin 提示 PHP 5.2+ is required 的解决办法-「腾达签名」
本原创文章未经允许不得转载 | 当前页面:「腾达签名」 » phpmyadmin 提示 PHP 5.2+ is required 的解决办法

评论